www.juliobattisti.com.br
 Você está aqui: Principal > Cursos > Excel Básico > Módulo 2 > Lição 6
  :: Autor: Júlio Battisti   :: e-mail: webmaster@juliobattisti.com.br

Uma introdução às funções básicas do Microsoft Excel

Objetivo: Vamos aprender algumas funções básicas do Excel. Neste lição aprenderemos a utilizar as seguintes funções:

· SOMA()

· MÉDIA()

· MÁXIMO()

· MÍNIMO()

=SOMA( )

Esta função produz a soma de todos os números incluídos como argumentos, ou seja, que estiverem dentro do intervalo especificado.

Sintaxe: =SOMA(núm1;núm2;intervalo 1;intervalo 2;...)

São permitidos de 1 a 30 argumentos. Os argumentos devem ser números, matrizes ou referências que contenham números.

Exemplo:

Se A1, A2 e A3 contiverem respectivamente os números 5, 8 e 2, então:

=SOMA(A1:A3)
resultará 15


=SOMA( A1 :A3;15;5)
resultará 35



 =MÉDIA( )

Esta função produz a média ( aritmética ) dos argumentos. Ela aceita de 1 a 30 argumentos, e os argumentos devem ser números, matrizes ou referências que contenham números.

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro.

Sintaxe: =MÉDIA(núm1;núm2;intervalo 1;intervalo 2;...)

Por ex. = MÉDIA(5;6;7) , irá retornar o valor 6

= MÉDIA(A1:A20) , irá retornar a média dos valores na faixa de A1 até A20.

=MÁXIMO( )

Esta função retorna o maior número da lista de argumentos, ou seja, fornece o valor do maior número que estiver dentro do intervalo de células passado como parâmetro. A função MÁXIMO( ) aceita até 30 argumentos. Os argumentos devem ser números, ou matrizes ou referências que contenham números.

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro.

Sintaxe: =MÁXIMO(núm1;núm2;intervalo 1;intervalo 2;...)

São usados argumentos que sejam números, células vazias, valores lógicos ou representações de números em forma de texto. Argumentos que sejam valores de erro ou texto que não possa ser traduzido em números causarão erros.

Exemplo:

Se o intervalo A1:A5 contiver os números 10, 7, 9, 27 e 2, então:

=MÁXIMO(A1:A5)
resultado 27


=MÁXIMO(A1:A5;30)
resultado 30




=MÍNIMO( )

Esta função é bem parecida com a função MÁXIMO(), só que retorna o menor número de uma lista de argumentos, ou que esteja dentro do intervalo de células. Esta função também aceita até 30 argumentos que devem ser números, ou matrizes ou referências que contenham números.

Sintaxe: =MÍNIMO(núm1;núm2;intervalo 1;intervalo2;...)

Exemplo:

Se A1:A5 contiver os números 10, 7, 9, 27 e 2, então:

=MÍNIMO(A1:A5)
resultado 2 


=MÍNIMO(A1:A5;0)
resultado 0





Voltar ao início


PRODUTOS RELACIONADOS - EXCEL
LIVROS VÍDEO-AULAS E-BOOKS
Aprenda com Júlio Battisti: Excel 2007 Avançado, Macros e Programação VBA
74
Aprenda com Júlio Battisti: Excel 2010 Avançado, Análise de Dados, Tabelas Dinâmicas, Funções Avançadas, Macros e Programação VBA - Passo a Passo
95
Aprenda com Júlio Battisti: Excel 2010 Básico Através de Exemplos Práticos
79
Aprenda com Júlio Battisti: Macros e Programação VBA Passo a Passo no Excel 2007
76
Atendimento de Excelência - Errar NÃO é humano
25
Crie Planilhas Inteligentes com o Excel 2003 Avançado - 5ª Edição
99
Estudo Dirigido de Microsoft Excel 2013
59
Excel 2010 - Guia Prático e Visual
39
Excel 2013 Avançado Tabelas Dinâmicas Macros VBA e UserForms
89
Excel para Engenheiros - 2a Edição
56
Fórmulas e Funções no Excel - Curso Completo
84
Gráficos Em Dashboard Para Microsoft Excel 2013
49
Integração de Dados com PowerPivot e Microsoft Excel 2010
66
Macros e Programação VBA no Excel 2013 - Aprenda com Exemplos Práticos - Passo a Passo
79
Matemática Básica, Financeira, Raciocínio Lógico e Estatística - Quatro em Um Para Uma Excelente Base e Aprovação em Concursos Públicos
45
Dashboards no Excel 2010 2013 - Curso Completo e Prático
120
Vídeo-Aula: Excel 2007 - Curso Avançado
39
Vídeo-Aula: Excel 2007 Avançado - Passo a Passo
75
Excel 2013 - Power View
65
Pacote de Vídeo Aulas de Excel - Curso Completo: Excel Básico Avançado Macros VBA,Dashboards Tabelas Dinâmicas e Gráficos no Excel 2007
149
Pacote de Vídeo-Aulas: Kit Excel Full - 12 DVDs
389
Pacote de Vídeo-Aulas: Macros e Programação VBA no Excel 2007
65
Vídeo Aula: Criando Formulários no Excel - Usando Programação VBA - Parte 1 - Controles ListBox e ComboBox
29
Vídeo Aula: Excel 2010 - Básico e Intermediário
75
Vídeo aula: Excel 2010 - Dashboards - Curso Prático
65
Vídeo Aula: Formatação Condicional no Excel 2007
22
Vídeo Aula: Gráficos no Excel 2007 e Excel 2010 - Curso Completo
37
Vídeo Aula: Macros e Programação VBA no Excel 2007 - Básico + Intermediário
37
Vídeo Aula: Macros e Programação VBA no Excel 2007 Curso Avançado
33
Vídeo Aula: Programação VBA no Excel 2010 - Básico e Intermediário
39
Excel 2007 Avançado Macros e Introdução ao VBA
39
Macros e Programação VBA, na Prática, Para o Excel 2007
20
[E-book]: Aprenda com Júlio Battisti: Macros e Programação VBA Passo a Passo no Excel 2007
69
BI no Excel 2010 com PowerPivot - Passo a Passo
33
Configurando o Excel 2003 Através da Registry
25
Criando Classes no Excel
25
Criando e Utilizando Classes no Excel 2007
35
Criando Formulários Avançados com VBA no Excel
25
Criando Formulários com VBA no Excel
25
Criando Formulários com VBA no Excel - Controles MultiPage e TabStrip
25
Criando Funções Personalizadas Avançadas no Excel
25
Criando Funções Personalizadas no Excel
25
Criando Menus Personalizados no Excel
25
Criando Sistemas de Ajuda no Excel
25
Curso de Excel Avançado
25

LIVROS CAMPEÕES DE VENDA NO SITE

Uma verdadeira especialização em Office, com 6208 páginas de conteúdo que vai do básico ao avançado, detalhadamente explicado e exemplificado. Desde os recursos básicos, passando pelos recursos avançados, pela criação de macros e pela automação de tarefas usando programação VBA.

Apenas: R$ 195,00 (valor do frete já incluído)

CLIQUE AQUI PARA SABER COMO COMPRAR ESTE CD

TELEFONES - CONTATO
Sta Cruz do Sul - RS
(51) 3717-3796
(51) 9627-3434
E-mails
batisti@hotmail.com
webmaster@juliobattisti.com.br





















 

 
 

VÍDEO-AULAS E-BOOKS LIVROS CURSOS ONLINE CONTEÚDO GRATUITO
  • Access
  • Administração e Negócios
  • Banco de Dados
  • CAD
  • Concursos Públicos
  • Excel
  • Internet
  • PowerPoint
  • Programação
  • Programas Gráficos
  • Redes e TCP/IP
  • Hardware e Montagem
  • Vídeo e Áudio
  • Webdesign
  • Windows
  • Word
  • Access
  • Administração e Negócios
  • Área Gráfica
  • Banco de Dados
  • BrOffice
  • CAD
  • Certificações Microsoft
  • Concursos Públicos
  • Cultura e Interesse Geral
  • Finanças
  • Matemática e Física
  • Excel
  • Formação Pessoal
  • Internet
  • Linux
  • Literatura e Outros
  • PowerPoint
  • Programação
  • Redes e TCP/IP
  • Vìdeo
  • Webdesign
  • Windows
  • Word
  • Administração e Negócios
  • Aplicativos
  • AutoCAD
  • Banco de Dados
  • Carreira e Trabalho
  • Concursos Públicos
  • Criação de Sites e Design
  • Cultura e Interesse Geral
  • Exames de Certificação
  • Excel
  • Finanças e Investimentos
  • Gerenciamento de Projetos
  • Gráficos e CorelDraw
  • Hardware e Montagem
  • Internet
  • Matemática e Física
  • Office 2007
  • PowerPoint
  • Programação
  • Redes
  • Segurança
  • Windows e Linux
  • Word
  • Bancos de Dados e Access
  • Carreira e Trabalho
  • Computação Gráfica e Editoração
  • Criação de Lojas Virtuais
  • Criação de Sites e Webdesign
  • Excel
  • Formações Completas
  • Gerenciamento de Projetos
  • Hardware Montagem e Manutenção
  • Programação
  • Redes
  • SAP
  • Windows e Linux
  • Word
  • INSTITUCIONAL

  • Quem somos
  • Garantia de entrega
  • Contato
  • +1500 Artigos e Tutoriais
  • ASP 3.0
  • ASP.NET
  • Access Básico
  • Access Avançado
  • Excel Básico - 120 lições
  • Excel Avançado - 120 lições
  • SQL Server 2005
  • Windows 7
  • Windows XP
  • Windows 2003 Server
  • Windows 2008 Server