[MEU 50º LIVRO]: BANCOS DE DADOS E ACESS - CURSO COMPLETO - DO BÁSICO AO VBA - 1602 páginas

Páginas: 1602 | Autor: Júlio Battisti | 40% de Desconto e 70h de Vídeo Aulas de Bônus

Você está em: PrincipalArtigosExcel Básico › Capítulo 02 : 06
Quer receber novidades e e-books gratuitos?
›››
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 026 - Módulo 02 - Funções básicas do Excel
Objetivo: Vamos aprender algumas funções básicas do Excel. Neste lição aprenderemos a utilizar as seguintes funções: 

· SOMA() 

· MÉDIA() 

· MÁXIMO() 

· MÍNIMO() 

=SOMA( ) 

Esta função produz a soma de todos os números incluídos como argumentos, ou seja, que estiverem dentro do intervalo especificado. 

Sintaxe: =SOMA(núm1;núm2;intervalo 1;intervalo 2;...) 

São permitidos de 1 a 30 argumentos. Os argumentos devem ser números, matrizes ou referências que contenham números. 

Exemplo: 

Se A1, A2 e A3 contiverem respectivamente os números 5, 8 e 2, então: 

=SOMA(A1:A3) 
resultará 15 


=SOMA( A1 :A3;15;5) 
resultará 35 

Excel Básico em 120 Lições - Júlio Battisti

 =MÉDIA( ) 

Esta função produz a média ( aritmética ) dos argumentos. Ela aceita de 1 a 30 argumentos, e os argumentos devem ser números, matrizes ou referências que contenham números. 

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro. 

Sintaxe: =MÉDIA(núm1;núm2;intervalo 1;intervalo 2;...) 

Por ex. = MÉDIA(5;6;7) , irá retornar o valor 6 

= MÉDIA(A1:A20) , irá retornar a média dos valores na faixa de A1 até A20. 

=MÁXIMO( ) 

Esta função retorna o maior número da lista de argumentos, ou seja, fornece o valor do maior número que estiver dentro do intervalo de células passado como parâmetro. A função MÁXIMO( ) aceita até 30 argumentos. Os argumentos devem ser números, ou matrizes ou referências que contenham números. 

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro. 

Sintaxe: =MÁXIMO(núm1;núm2;intervalo 1;intervalo 2;...) 

São usados argumentos que sejam números, células vazias, valores lógicos ou representações de números em forma de texto. Argumentos que sejam valores de erro ou texto que não possa ser traduzido em números causarão erros. 

Exemplo: 

Se o intervalo A1:A5 contiver os números 10, 7, 9, 27 e 2, então: 

=MÁXIMO(A1:A5) 
resultado 27 


=MÁXIMO(A1:A5;30) 
resultado 30 


Excel Básico em 120 Lições - Júlio Battisti

=MÍNIMO( ) 

Esta função é bem parecida com a função MÁXIMO(), só que retorna o menor número de uma lista de argumentos, ou que esteja dentro do intervalo de células. Esta função também aceita até 30 argumentos que devem ser números, ou matrizes ou referências que contenham números. 

Sintaxe: =MÍNIMO(núm1;núm2;intervalo 1;intervalo2;...) 

Exemplo: 

Se A1:A5 contiver os números 10, 7, 9, 27 e 2, então: 

=MÍNIMO(A1:A5) 
resultado 2  


=MÍNIMO(A1:A5;0) 
resultado 0 


Excel Básico em 120 Lições - Júlio Battisti


Quer Aprender VBA no Excel, Sem Dificuldades, com Exemplos
Práticos Passo a Passo e com Explicações Detalhadas?

Aprenda com Júlio Battisti: "Macros e Programação VBA no Excel 2010 Através de Exemplos Práticos e Úteis - Passo a Passos

Junto com o livro você Recebe 11 Bônus Incluindo 50 horas de Vídeo Aulas.

Mesmo que Você não Saiba Nada de Programação VBA ou já Tenha Tentado
Aprender VBA e Desistiu ou Achou Difícil, com Este Livro EU GARANTO que Você Aprenderá, SEM DIFICULDADES. APRENDIZADO GARANTIDO.

Clique Aqui Para Todos os Detalhes sobre Esta Oferta

- É com alegria que Comunico o lançamento do meu 42º Livro.

 

- Perfeito para Iniciantes em Programação VBA.

 

- Abordo desde o Básico até Comandos Avançados.

 

- Códigos detalhadamente explicados, linha por linha.

 

- Criação de Funções e Procedimentos com VBA.

 

- O Modelo de Objetos do Excel - Exemplos Práticos.

 

- Criação de Formulários - UseForms.

 

- Criação de um Sistema de Cadastro Completo, com Foto.

 

- Como trabalhar com Tabelas Dinâmicas na Programação VBA.

 

- Como trabalhar com Gráficos na Programação VBA.

 

- Rotina que Escreve um número por Extenso usando VBA.

 

- E muito, muito mais mesmo...

 

- Junto com o livro você recebe 50 horas de Vídeo Aulas sobre Macros, Programação VBA, Fórmulas e Funções Avançadas, Dashboards e Muito mais.

 

[Bônus]: 60 horas de Vídeo Aulas sobre Macros, Programação VBA, Fórmulas e Funções Avançadas no Excel, Recursos Avançados, Dashboards e Muito mais.

 

Aprenda com Júlio Battisti: "Macros e Programação VBA no Excel 2010 Através de Exemplos Práticos e Uteis - Passo a Passos

Aprenda com Júlio Battisti: "Macros e Programação VBA no Excel 2010 Através de Exemplos Práticos e Uteis - Passo a Passos

A BÍBLIA DA
PROGRAMAÇÃO
VBA NO EXCEL

 

« Anterior Δ Página principal ¤ Capítulos Próximo »

Best Sellers de Excel do Julio Battisti

Todos com Vídeo Aulas, E-books ou Exemplos de Brinde!

Excel 2010 Básico - Passo a Passo

 Aprenda com Júlio Battisti: Excel 2010 Avançado - Através de Exemplos Práticos

 

Autor: Júlio Battisti | Páginas: 540 | Editora: Instituto Alpha

 

[Livro]: Aprenda com Júlio Battisti: Access 2010 Básico em 140 Lições - Através de Exemplos Práticos

Excel 2010 Avançado - Passo a Passo

 Aprenda com Júlio Battisti: Excel 2010 Avançado - Através de Exemplos Práticos

 

Autor: Júlio Battisti | Páginas: 952 | Editora: Instituto Alpha

 

[Livro]: Aprenda com Júlio Battisti: Access 2010 Básico em 140 Lições - Através de Exemplos Práticos

Macros e VBA no Excel 2010 - Passo a Passo

Livro: Macros e VBA no Excel 2010 - Passo a Passo

 

Autor: Júlio Battisti | Páginas: 1124 | Editora: Instituto Alpha

 

Livro: Macros e VBA no Excel 2010 - Passo a Passo

A Bíblia do Excel 2010 - Curso Completo

Livro: Macros e VBA no Excel 2010 - Passo a Passo

 

Autor: Júlio Battisti | Páginas: 1338 | Editora: Instituto Alpha

 

Livro: Macros e VBA no Excel 2010 - Passo a Passo

Todos os livros com dezenas de horas de vídeo aulas de bônus, preço especial (alguns com 50% de desconto). Aproveite. São poucas unidades de cada livro e por tempo limitado.

Dúvidas?

Utilize a área de comentários a seguir.

Me ajude a divulgar este conteúdo gratuito!

Use a área de comentários a seguir, diga o que achou desta lição, o que está achando do curso.
Compartilhe no Facebook, no Google+, Twitter e Pinterest.

Indique para seus amigos. Quanto mais comentários forem feitos, mais lições serão publicadas.

Quer receber novidades e e-books gratuitos?
›››

Novidades e E-books grátis

Fique por dentro das novidades, lançamento de livros, cursos, e-books e vídeo-aulas, e receba ofertas de e-books e vídeo-aulas gratuitas para download.



Institucional

  • Quem somos
  • Garantia de Entrega
  • Formas de Pagamento
  • Contato
  • O Autor
  • Endereço

  • Júlio Battisti Livros e Cursos Ltda
  • CNPJ: 08.916.484/0001-25
  • Rua Vereador Ivo Cláudio Weigel, 537 Universitário
  • Santa Cruz do Sul/RS
  • CEP 96816-208
  • Todos os direitos reservados, Júlio Battisti 2001-2017 ®

    [LIVRO]: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2010 - PASSO-A-PASSO

    APRENDA COM JULIO BATTISTI - 1124 PÁGINAS: CLIQUE AQUI