NUNCA MAIS PASSE RAIVA POR NÃO CONSEGUIR RESOLVER UM PROBLEMA COM O EXCEL - GARANTIDO!

UNIVERSIDADE DO VBA - Domine o VBA no Excel Criando Sistemas Completos - Passo a Passo - CLIQUE AQUI

Você está em: PrincipalArtigosExcel Básico › Capítulo 02 : 06
Quer receber novidades e e-books gratuitos?
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 026 - Módulo 02 - Funções básicas do Excel
Objetivo: Vamos aprender algumas funções básicas do Excel. Neste lição aprenderemos a utilizar as seguintes funções: 

· SOMA() 

· MÉDIA() 

· MÁXIMO() 

· MÍNIMO() 

=SOMA( ) 

Esta função produz a soma de todos os números incluídos como argumentos, ou seja, que estiverem dentro do intervalo especificado. 

Sintaxe: =SOMA(núm1;núm2;intervalo 1;intervalo 2;...) 

São permitidos de 1 a 30 argumentos. Os argumentos devem ser números, matrizes ou referências que contenham números. 

Exemplo: 

Se A1, A2 e A3 contiverem respectivamente os números 5, 8 e 2, então: 

=SOMA(A1:A3) 
resultará 15 


=SOMA( A1 :A3;15;5) 
resultará 35 

Excel Básico em 120 Lições - Júlio Battisti

 =MÉDIA( ) 

Esta função produz a média ( aritmética ) dos argumentos. Ela aceita de 1 a 30 argumentos, e os argumentos devem ser números, matrizes ou referências que contenham números. 

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro. 

Sintaxe: =MÉDIA(núm1;núm2;intervalo 1;intervalo 2;...) 

Por ex. = MÉDIA(5;6;7) , irá retornar o valor 6 

= MÉDIA(A1:A20) , irá retornar a média dos valores na faixa de A1 até A20. 

=MÁXIMO( ) 

Esta função retorna o maior número da lista de argumentos, ou seja, fornece o valor do maior número que estiver dentro do intervalo de células passado como parâmetro. A função MÁXIMO( ) aceita até 30 argumentos. Os argumentos devem ser números, ou matrizes ou referências que contenham números. 

Importante: O nome da função deve ser escrito com o acento, caso contrário será gerado um erro. 

Sintaxe: =MÁXIMO(núm1;núm2;intervalo 1;intervalo 2;...) 

São usados argumentos que sejam números, células vazias, valores lógicos ou representações de números em forma de texto. Argumentos que sejam valores de erro ou texto que não possa ser traduzido em números causarão erros. 

Exemplo: 

Se o intervalo A1:A5 contiver os números 10, 7, 9, 27 e 2, então: 

=MÁXIMO(A1:A5) 
resultado 27 


=MÁXIMO(A1:A5;30) 
resultado 30 


Excel Básico em 120 Lições - Júlio Battisti

=MÍNIMO( ) 

Esta função é bem parecida com a função MÁXIMO(), só que retorna o menor número de uma lista de argumentos, ou que esteja dentro do intervalo de células. Esta função também aceita até 30 argumentos que devem ser números, ou matrizes ou referências que contenham números. 

Sintaxe: =MÍNIMO(núm1;núm2;intervalo 1;intervalo2;...) 

Exemplo: 

Se A1:A5 contiver os números 10, 7, 9, 27 e 2, então: 

=MÍNIMO(A1:A5) 
resultado 2  


=MÍNIMO(A1:A5;0) 
resultado 0 


Excel Básico em 120 Lições - Júlio Battisti


« Anterior Δ Página principal ¤ Capítulos Próximo »
Quer receber novidades e e-books gratuitos?

Cursos Online

  • Banco de Dados
  • Carreira
  • Criação/Web
  • Excel/Projetos
  • Formação
  • + Todas as categorias
  • Contato: Telefone: (51) 3717-3796 | E-mail: webmaster@juliobattisti.com.br | Whatsapp: (51) 99627-3434

    Júlio Battisti Livros e Cursos Ltda | CNPJ: 08.916.484/0001-25 | Rua Vereador Ivo Cláudio Weigel, 537 - Universitário, Santa Cruz do Sul/RS, CEP: 96816-208

    Todos os direitos reservados, Júlio Battisti 2001-2019 ®

    [LIVRO]: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2010 - PASSO-A-PASSO

    APRENDA COM JULIO BATTISTI - 1124 PÁGINAS: CLIQUE AQUI