NUNCA MAIS PASSE RAIVA POR NÃO CONSEGUIR RESOLVER UM PROBLEMA COM O EXCEL - GARANTIDO!

UNIVERSIDADE DO VBA - Domine o VBA no Excel Criando Sistemas Completos - Passo a Passo - CLIQUE AQUI

Você está em: PrincipalArtigosExcel Básico › Capítulo 02 : 11
Quer receber novidades e e-books gratuitos?
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 031 - Módulo 02 - Funções básicas do Excel - Resolução do Exemplo 2
Objetivo: Nesta lição, apresento a resolução do Exemplo 2, enviado na Lição anterior. 

Resolução: 

1. Na coluna C, para calcular o valor do INSS, digite a seguinte fórmula: 

=B5*0,1 

Estamos multiplicando o salário bruto (coluna B), por 10 por cento (0,1). Estenda esta fórmula para as demais células, até a linha 10. 

Nota : Para maiores informações sobre como estender uma fórmula para uma faixa de células consulta: Módulo 1 - Lição 15 - Copiando fórmulas para uma faixa de células. 

2. Na coluna D, para calcular o valor do desconto para o plano de saúde, com base no valor do salário bruto, digite a seguinte fórmula: 

=SE(B5>=650;B5*15%;B5*10%) 

Observe que utilizamos a função SE para efetuar um desconto de 15% se o salário bruto for maior ou igual à 650 e 10% caso contrário. Estenda esta fórmula para as demais células, até a linha 10. Para maiores informações sobre a função SE( ), consulte as lições anteriores. 

Nota : Para maiores informações sobre como estender uma fórmula para uma faixa de células consulta: Módulo 1 - Lição 15 - Copiando fórmulas para uma faixa de células. 

3. Na coluna E, para calcular o valor do salário líquido, digite a seguinte fórmula:  

=B5-C5-D5 


Estenda esta fórmula para as demais células, até a linha 10. 

4. Efetue os seguintes cálculos: 

4.1) Na célula B12 determine o valor do maior salário líquido. Utilize a função Máximo. Utilize a seguinte fórmula: =MÁXIMO(E5:E10) . 

4.2) Na célula B13 determine o valor do menor salário líquido. Utilize a função Mínimo. Utilize a seguinte fórmula: =MÍNIMO(E5:E10) . 

4.3) Na célula B14 determine o valor da soma de todos os salários líquidos. Utilize a função Soma. Utilize a seguinte fórmula: =SOMA(E5:E10) . 

4.4) Na célula B12 determine o valor da média dos salários líquidos. Utilize a função Média. Utilize a seguinte fórmula: =MÉDIA(E5:E10) . 

5. Você deve obter os resultados indicados na Figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

6. Clique no botão Salvar ( Excel Básico em 120 Lições - Júlio Battisti). 

NOTA: Observe que a novidade neste exemplo é a utilização da função SE(). Com a utilização desta função foi possível aplicar diferentes percentuais ao desconto do Plano de Saúde, com base no valor do salário Bruto. Nos exemplos das próximas lições utilizaremos bastante a função SE( ). Para maiores informações sobre a função SE( ), consulte: Módulo 2 - Lição 7- Funções básicas do Excel - Parte II .


« Anterior Δ Página principal ¤ Capítulos Próximo »
Quer receber novidades e e-books gratuitos?

Cursos Online

  • Banco de Dados
  • Carreira
  • Criação/Web
  • Excel/Projetos
  • Formação
  • + Todas as categorias
  • Contato: Telefone: (51) 3717-3796 | E-mail: webmaster@juliobattisti.com.br | Whatsapp: (51) 99627-3434

    Júlio Battisti Livros e Cursos Ltda | CNPJ: 08.916.484/0001-25 | Rua Vereador Ivo Cláudio Weigel, 537 - Universitário, Santa Cruz do Sul/RS, CEP: 96816-208

    Todos os direitos reservados, Júlio Battisti 2001-2019 ®

    [LIVRO]: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2010 - PASSO-A-PASSO

    APRENDA COM JULIO BATTISTI - 1124 PÁGINAS: CLIQUE AQUI