NUNCA MAIS PASSE RAIVA POR NÃO CONSEGUIR RESOLVER UM PROBLEMA COM O EXCEL - GARANTIDO!

UNIVERSIDADE DO VBA - Domine o VBA no Excel Criando Sistemas Completos - Passo a Passo - CLIQUE AQUI

Você está em: PrincipalArtigosExcel Básico › Capítulo 04 : 01
Quer receber novidades e e-books gratuitos?
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 061 - Módulo 04 - Nomeando Intervalos
Objetivo: Nesta lição aprenderemos sobre nomeação de células. Também veremos quais as vantagens de atribuirmos um nome a um intervalo de células. 

Por que nomear um intervalo de células?

Para entendermos o que é, e quais as vantagens da nomeação de intervalos, vamos considerar a planilha de exemplo, indicada na figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

Neste exemplo, utilizaremos as funções SOMA() , MÉDIA() , MÁXIMO() E MÍNIMO() . Ao calcularmos os valores para o Salário Bruto, para cada uma das funções deveríamos passar a faixa B2:B15 como parâmetro para estas funções. Com isso nossas funções ficariam da seguinte maneira: 
  • =SOMA(B2:B15)
  • =MÉDIA(B2:B15)
  • =MÁXIMO(B2:B15)
  • =MÍNIMO(B2:B15) 
Ao invés de passarmos a faixa (B2:B15) como parâmetro para as funções, poderíamos atribuir um nome para esta faixa. Por exemplo, vamos atribuir o nome SalBruto para a faixa ( B2:B15 ). Uma vez definido o nome, podemos utilizá-lo em nossas fórmulas, conforme indicado a seguir: 
  • =SOMA(SalBruto)
  • =MÉDIA(SalBruto)
  • =MÁXIMO(SalBruto)
  • =MÍNIMO(SalBruto) 
Ao utilizarmos nome para um intervalo de células, estamos simplificando a criação de fórmulas. Além disso a fórmula fica bem mais descritiva. Por exemplo, ao analisarmos a fórmula =SOMA(B2:B15), não temos noção do que significa o intervalo (B2:B15). Mas ao analisarmos a fórmula =SOMA(SalBruto)temos uma noção melhor do que significa a fórmula. Os nomes são mais fáceis de lembrar do que o endereço das células.  

Na próxima lição aprenderemos a criar e utilizar nomes para uma faixa de células.


« Anterior Δ Página principal ¤ Capítulos Próximo »
Quer receber novidades e e-books gratuitos?

Cursos Online

  • Banco de Dados
  • Carreira
  • Criação/Web
  • Excel/Projetos
  • Formação
  • + Todas as categorias
  • Contato: Telefone: (51) 3717-3796 | E-mail: webmaster@juliobattisti.com.br | Whatsapp: (51) 99627-3434

    Júlio Battisti Livros e Cursos Ltda | CNPJ: 08.916.484/0001-25 | Rua Vereador Ivo Cláudio Weigel, 537 - Universitário, Santa Cruz do Sul/RS, CEP: 96816-208

    Todos os direitos reservados, Júlio Battisti 2001-2019 ®

    [LIVRO]: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2010 - PASSO-A-PASSO

    APRENDA COM JULIO BATTISTI - 1124 PÁGINAS: CLIQUE AQUI