NUNCA MAIS PASSE RAIVA POR NÃO CONSEGUIR RESOLVER UM PROBLEMA COM O EXCEL - GARANTIDO!

UNIVERSIDADE DO VBA - Domine o VBA no Excel Criando Sistemas Completos - Passo a Passo - CLIQUE AQUI

Você está em: PrincipalArtigosExcel Básico › Capítulo 04 : 04
Quer receber novidades e e-books gratuitos?
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 064 - Módulo 04 - Renomeando uma faixa de células

Objetivo: Nesta lição aprenderemos a renomear uma faixa de células.  

Como renomear uma faixa de células: 

Vamos utilizar o exemplo da planilha a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

Atribuímos o nome SalBruto à faixa B5:B15. Agora vamos alterar este nome para SalarioBruto. 

IMPORTANTE: Ao alterarmos o nome de uma faixa de células, o Excel não atualiza, automaticamente as fórmulas que utilizam este nome. No nosso exemplo, as fórmulas que estão nas células B17, B18, B19 e B20 utilizam o nome SalBruto. Ao alterarmos este nome para SalarioBruto, estas fórmulas deixarão de funcionar. Teríamos que alterar as fórmulas para que estas passem a utilizar o novo nome. 

Para alterar o nome da faixa B5:B15 de SalBruto para SalarioBruto, faça o seguinte: 

1. Selecione a faixa B5:B15. 

2. Dê um clique na seta para baixo ao lado da caixa de nomes de intervalos, conforme destacado na figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

IMPORTANTE: A lista de nomes somente será exibida, se a Barra de fórmulas estiver sendo exibida. Caso a Barra de Fórmulas não esteja sendo exibida, utilize o comando Exibir -> Barra de Fórmulas , para exibi-la.  

O Excel abre a caixa de listagem de nomes, com o nome atual em destaque, conforme indicado na figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

3. Basta digitar o novo Nome - SalarioBruto e pressionar Enter. 

4. Você estará de volta a planilha do Excel e agora o intervalo de células B5:B15 já possui o novo nome SalarioBruto associado a ele. Porém neste momento, a faixa B5:B15 possui dois nomes a ela associados: SalBruto e SalarioBruto. Para que somente seja atribuído o nome SalarioBruto, recém criado, precisamos excluir o nome antigo SalBruto. 

Para excluir o nome SalBruto faça o seguinte : 

1. Selecione a faixa B5:B15. 

2. Selecione o comando Inserir -> Nome -> Definir . Surge a janela indicada na figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

3. Dê um clique no nome SalBruto para selecioná-lo e depois dê um clique no botão Excluir. O nome não deve mais aparecer na lista, conforme indicado na figura a seguir: 

Excel Básico em 120 Lições - Júlio Battisti

4. Dê um clique em OK e pronto, o nome SalBruto terá sido excluído e só teremos, associado a faixa B5:B15, o nome SalarioBruto. 

Conforme destacado anteriormente, as fórmulas que dependiam do nome SalBruto deixarão de funcionar.  

Exercício: Atualize as fórmulas conforme indicado na tabela a seguir:


Célula 

Calcular 

Função 

B17 

Soma dos salários líquidos. 

=SOMA(SalarioBruto) 

B18 

Média aritmética dos salários líquidos. 

=MÉDIA(SalarioBruto) 

B19 

Maior salário líquido 

=MÁXIMO(SalarioBruto) 

B20 

Menor salário líquido 

=MÍNIMO(SalarioBruto) 


Curso de Informática - Curso Técnico Profissionalizante Completo em Informática - Windows 10 - Word - Excel - Access- PowerPoint - Photoshop - Redes - Lógica de Programação - Delphi - VB.NET

CURSO PROFISSIONALIZANTE DE INFORMÁTICA

Curso Técnico Profissionalizante Completo em Informática - Windows 10 - Word - Excel - Access- PowerPoint - Photoshop - Redes - Lógica de Programação - Delphi - VB.NET

São 68 Cursos - 3440 Vídeo Aulas - 396:07 horas

68 Certificados de Conclusão e Acesso Vitalício

Domine Todos os Recursos de Informática Exigidos pelo Mercado de Trabalho, Através de Exemplos Práticos, Completos e Úteis, Detalhadamente Explicados - Passo a Passo

Para Todos os Detalhes, Acesse:

 

Curso de Informática - Curso Técnico Profissionalizante Completo em Informática - Windows 10 - Word - Excel - Access- PowerPoint - Photoshop - Redes - Lógica de Programação - Delphi - VB.NET

 

Curso de Informática - Curso Técnico Profissionalizante Completo em Informática - Windows 10 - Word - Excel - Access- PowerPoint - Photoshop - Redes - Lógica de Programação - Delphi - VB.NET

https://juliobattisti.com.br/informatica-curso-completo-1v.asp

« Anterior Δ Página principal ¤ Capítulos Próximo »

VOCÊ CONHECE A UNIVERSIDADE DO EXCEL?

UNIVERSIDADE PRÁTICA DO EXCEL - Domine o Excel, do Básico até a Criação de Planilhas Profissionais com Excel e VBA!

Aplica-se ao Excel 2019, 2016, 2013 e 2010!

22 Cursos - 925 Vídeo-Aulas - 120:42 horas - Só R$ 97,00

Para Todos os Detalhes, Acesse:

Curso Completo de Excel - Curso Online com Certificado - 925 Video Aulas - 22 Cursos - 120:42 horas


Curso Completo de Excel - Curso Online com Certificado - 925 Video Aulas - 22 Cursos - 120:42 horas

https://juliobattisti.com.br/excel-curso-completo.asp


Quer receber novidades e e-books gratuitos?

 
 

Contato: Telefone: (51) 3717-3796 | E-mail: webmaster@juliobattisti.com.br | Whatsapp: (51) 99627-3434

Júlio Battisti Livros e Cursos Ltda | CNPJ: 08.916.484/0001-25 | Rua Vereador Ivo Cláudio Weigel, 537 - Universitário, Santa Cruz do Sul/RS, CEP: 96816-208

Todos os direitos reservados, Júlio Battisti 2001-2024 ®

LIVRO: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2016 - CURSO COMPLETO E PRÁTICO

DOMINE A PROGRAMAÇÃO VBA NO EXCEL - 878 PÁGINAS - CLIQUE AQUI