NUNCA MAIS PASSE RAIVA POR NÃO CONSEGUIR RESOLVER UM PROBLEMA COM O EXCEL - GARANTIDO!

UNIVERSIDADE DO VBA - Domine o VBA no Excel Criando Sistemas Completos - Passo a Passo - CLIQUE AQUI

Você está em: PrincipalArtigosExcel Básico › Capítulo 04 : 03
Quer receber novidades e e-books gratuitos?
« Anterior Δ Página principal ¤ Capítulos Próximo »
CURSO-APOSTILA - APRENDA EXCEL BÁSICO EM 120 LIÇÕES - CURSO COMPLETO - GRATUITO ONLINE
Autor: Júlio Battisti


Lição 063 - Módulo 04 - Utilizando nomes - exercício

Objetivo: Nesta lição vamos aprender a utilizar o nome criado na lição anterior: SalBruto. 

Como utilizar um nome em uma fórmula? 

Vamos utilizar o exemplo da planilha a seguir : 

Excel Básico em 120 Lições - Júlio Battisti

Para utilizar o nome SalBruto, criado na lição anterior. 

1. Utilizar um nome é extremamente simples. Ao invés de utilizarmos o endereço da faixa de células (B5:B15), utilizamos o nome atribuído à faixa (SalBruto ). 

2. Vamos utilizar o nome SalBruto para calcular a soma, a média, o maior e o menor salário . 

3. Na célula B17 digite a seguinte fórmula : 

=SOMA(SalBruto)  

Observe que ao invés de utilizarmos a faixa (B5:B15), estamos utilizando o nome SalBruto . 

4. Na célula B18 digite a seguinte fórmula : 

=MÉDIA(SalBruto) 

5. Na célula B19 digite a seguinte fórmula : 

=MÁXIMO(SalBruto) 

6. Na célula B20 digite a seguinte fórmula: 

=MÍNIMO(SalBruto) 

7. Você deve obter os resultados indicados na figura a seguir : 

Excel Básico em 120 Lições - Júlio Battisti

Exercício: Atribua o nome SalLiquido à faixa de células C5:C15. Utilize este nome, para calcular os valores indicados na tabela a seguir:


Célula 

Calcular 

Função 

C17 

Soma dos salários líquidos. 

=SOMA(SalLiquido) 

C18 

Média aritmética dos salários líquidos. 

=MÉDIA(SalLiquido) 

C19 

Maior salário líquido 

=MÁXIMO(SalLiquido) 

C20 

Menor salário líquido 

=MÍNIMO(SalLiquido) 


« Anterior Δ Página principal ¤ Capítulos Próximo »
Quer receber novidades e e-books gratuitos?

Cursos Online

  • Banco de Dados
  • Carreira
  • Criação/Web
  • Excel/Projetos
  • Formação
  • + Todas as categorias
  • Contato: Telefone: (51) 3717-3796 | E-mail: webmaster@juliobattisti.com.br | Whatsapp: (51) 99627-3434

    Júlio Battisti Livros e Cursos Ltda | CNPJ: 08.916.484/0001-25 | Rua Vereador Ivo Cláudio Weigel, 537 - Universitário, Santa Cruz do Sul/RS, CEP: 96816-208

    Todos os direitos reservados, Júlio Battisti 2001-2019 ®

    [LIVRO]: MACROS E PROGRAMAÇÃO VBA NO EXCEL 2010 - PASSO-A-PASSO

    APRENDA COM JULIO BATTISTI - 1124 PÁGINAS: CLIQUE AQUI